Comments

4 comments

  • Avatar
    Frank (Workflowy Support)

    Hi Ben,

    Thanks for the screencast...

    I tried to reproduce (on Windows... don't have a Mac)... and I don't see the same thing. So it may be a bug on our end with Mac... or a glitch on your end...

    Could you try logging out and back in again?

    Are you using the desktop app or the web app? Which browser?

    Does this structure I tested look to be about right?:

    0
    Comment actions Permalink
  • Avatar
    Ben Taylor

    Yes, your stucture looks about right.

    Unfortunately, I'd edited my set of bullets. However, I tried to put them back and had another go after logging out. Seemed to resolve it. However, it is very easy for me to make it do weird stuff on the Mac. Feel like there is something going wrong. See this follow up with an example:

    https://www.loom.com/share/0bd781d0b69d48dcbffea7e98857e83d

    I'm using the Mac desktop app. I don't use the browser at all really. Just Mac app and iOS app.

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Hi Ben,

    Thanks for the last screen recording. Yes... it does look random. Currently I don't have anyone else reporting anything similar... so I'd like to try one or both of the following:

    Would you try uninstalling and then reinstalling the production app?:

    https://workflowy.com/downloads/ 

    Would you test out the beta desktop app?:

    https://beta.workflowy.com/downloads 

     

    0
    Comment actions Permalink
  • Avatar
    Johann

    I do report :)

    This same thing has been occuring to me for two days now :)

    0
    Comment actions Permalink

Please sign in to leave a comment.