Looking for hotkey to expand all / collapse all I found these, which neither is working on Mac.

Comments

9 comments

  • Avatar
    Frank (Workflowy Support)

    Cmd+DoubleSpace or double click on the expand/ collapse arrows.

     

    0
    Comment actions Permalink
  • Avatar
    Max Yakin Bozek

    Hi Frank, yes I've got that same answer from you before and never worked. I gave up thinking it should be something wrong with my computer or OS.

    Now I changed computer and still won't work. This can't be coincidence.

    Also it makes sense that it won't work because "Cmd+Space" triggers the native MacOS spotlight search! So doing Cmd+DoubleSpace will trigger the spotlight and then close it while WorkFlowy stays the same.
    Any idea what could be happening? Please help solve this! :) I can't be the only one having this problem… Thanks!

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    > Hi Frank, yes I've got that same answer from you before and never worked. I gave up thinking it should be something wrong with my computer or OS.

    So sorry Max. This is one of those hidden shortcuts that have always worked for everyone. We haven't put it out there publicly. I'm not sure that I know how to resolve this in your case. I wish I could. 

    Maybe I'm wrong about this working on Mac. It would be good for others to chime in too. I might have missed something. It's simply a workaround I discovered as a WorkFlowy user, along with many other hidden things... and now as a WorkFlowy employee, I find myself suggesting the things I know that have worked for me as well as others.

    0
    Comment actions Permalink
  • Avatar
    Stuart

    On a Mac the shortcut is Ctrl+DoubleSpace. (Note that is Ctrl and not Cmd). I use it all the time. Cheers.

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    The rare occasion where Ctrl works on both Mac and Windows. Thanks Stuart!

    Max... would you try Ctrl+DoubleSpace?

    0
    Comment actions Permalink
  • Avatar
    Mark S. Leichliter

    CTRL-Space works for me on my MBP.

    0
    Comment actions Permalink
  • Avatar
    Max Yakin Bozek

    Unfortunately no :( 

    But why could it be???

    I did the same question before and never managed to make it work on my previous computers. Now I've got my new MBP so I tried again in this new setup and still won't work. Isn't this too strange?

    Are there any settings or something that you have to tweak to make the CTRL-Space work?

    Ctrl+DoubleSpace doesn't work either on my end :(

    Control + Space or Control + Double Space just won't do anything…

    And not even knowing the reason for this unresponsiveness is so frustrating  :|  

    0
    Comment actions Permalink
  • Avatar
    Stuart

    Max -- I hope you take this question the correct way... How quickly are you tapping the space bar?
    You need to keep Ctrl held down and tap the space bar twice in very quick succession. That works on both Macs I tried today. Otherwise I'm at a loss for what else to suggest to you.

    0
    Comment actions Permalink
  • Avatar
    Max Yakin Bozek

    I hope you take this question the correct way... How quickly are you tapping the space bar?

    Measured in seconds? hm, I would say nearly 0.4 to 0.8  :D   (If I took the question too seriously, the informal answer would be: the fastest I can).

    You need to keep Ctrl held down and tap the space bar twice in very quick succession.

    Yep, that's exactly what I am doing. I even tried it at different speeds now to rule out that reason. Thanks for the aclaration, though, My WorkFlowy is still completely unresponsive to Control+DoubleSpace  :( 

    Otherwise I'm at a loss for what else to suggest to you.

    Yes, it is so weird! I would consider it because this is a UK keyboard, but my previous ones are USA keyboards and didn't work either. So I am at a loss, too!  :| 

    0
    Comment actions Permalink

Please sign in to leave a comment.