iPhone app - slow expand

Comments

12 comments

  • Avatar
    Frank (Workflowy Support)

    Hi Pawel,

    Does this happen when expanding all lists or primarily with bigger lists?... any difference if it's a mirror vs. non-mirror?

     

    0
    Comment actions Permalink
  • Avatar
    PK

    It happens to all lists, regardless of how many nodes it consists of or if's a mirror or not.

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Would you try deleting and reinstalling? 

     

    0
    Comment actions Permalink
  • Avatar
    PK

    Yes, didn't help. I will try to reset my phone to factory settings.

    0
    Comment actions Permalink
  • Avatar
    Alex

    Hello! I have the same problem. Also I noticed that the same latency exist when I use toolbar commands

    1
    Comment actions Permalink
  • Avatar
    Phil C

    This is still a problem for me as well. On iPad, it only appears to be slow when using the zoom to, collapse, and expand buttons in the UI, but it's fast when using external keyboard shortcuts like cmd-down arrow.

    0
    Comment actions Permalink
  • Avatar
    Alexandr

    I have same issue, every UI reaction has some latency

    See video: https://disk.yandex.ru/i/6w2PyFxEuC-CHQ pane opened with latency after tap. Expand have same latency. This makes working in app uncomfortable.

    Reinstall app doesn't help

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Hi Alexandr,

    It's hard to see in the screen recording exactly when you are tapping and how long it takes for the side bar to open 😬

    0
    Comment actions Permalink
  • Avatar
    Alexandr

    Hi Frank!

    There's short tap in left-bottom corner visualized, see screenshot from video: https://disk.yandex.ru/i/tLTNqqUVxlqXfA

    See also zoomed and cropped video: https://disk.yandex.ru/i/V5yN7XFFCc2nZQ, tap is right after start of video

     

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Thank you Alexandr, 

    The latency is a little less for myself when opening and closing the left panel. It's not instant. I think there's a tad bit more of a delay on your end from what I can see in your recording. Does this happen with everything on the interface? Would you try recording zooming in, completing items, etc?

    0
    Comment actions Permalink
  • Avatar
    Alexandr

    Hi Frank!

    Here's new video: https://disk.yandex.ru/i/vcnSKjIJwgsBxA

    I've tried to record taps with custom gesture. Everytime circle changes its position - it is a tap. Open setting, zoom in/out all have latency. However, completing items is instant (not recorded on video)

    Even selecting menu item in settings have latency (i.e. 'Show completed' actually shows completed and updates its text to 'Hide completed' after a delay)

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Hi Alexandr,

    I've forwarded this to the developers to have a look at.

    Internal reference.

    1
    Comment actions Permalink

Please sign in to leave a comment.