Jump menu does not show some items

Comments

4 comments

  • Avatar
    rawbytz

    Anton, do you know how to inspect elements in dev tools?  I would do that first and see what is inside... there might be some hidden html characters. (especially if this was pasted from a different tool)

    <span class="innerContentContainer">LOOK HERE</span>

     

    Then I would just erase that bullet text and recreate it manually, and see if that fixes it. 

     

    0
    Comment actions Permalink
  • Avatar
    Anton

    Hello @rawbytz,

     

    Thank you for the suggestion.

    I actually meant MacOS WorkFlowy app, which I use primarily. I just checked the web version of WorkFlowy and the Jump menu works just fine there, which is not the case for the MacOS app...

    0
    Comment actions Permalink
  • Avatar
    rawbytz

    That's a weird bug... just yet another reason for me NOT to use the app.  I use it only for planned offline, which is rare.  All the Chromium based browsers have a "Create shortcut app" feature, which creates a clean window that you can Cmd/Alt+Tab to your heart's content. And has SO MANY other browser benefits.... spellcheck, multiple instances, extensions, etc. 

    0
    Comment actions Permalink
  • Avatar
    Anton

    rawbytz,

     

    Sure, I use that shortcut app thing too. It's just that it always seemed less reliable to me, cause the blue button highlights would break if I spend too much time in a given WorkFlowy window. I guess, I am going back to that option now too.

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.