Difficulty dragging bullet under a heading.

Answered

Comments

13 comments

  • Avatar
    Frank (Workflowy Support)

    What device/browser are you on? We might have a bug here.

    0
    Comment actions Permalink
  • Avatar
    Lori

    Thanks Lee for getting back to me, much appreciated.

    Microsoft Windows 10 version (1809)
    Google Chrome is up to date Version 75.0.3770.80 (Official Build) (64-bit)
    Using a Dell computer

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Strange, no one else is reporting this issue. Perhaps something else is going on. Are you trying to drag into a shared-list by chance? Would you mind writing to us at help@workflowy.com and telling us more details and we can troubleshoot with you directly. Thanks!

    0
    Comment actions Permalink
  • Avatar
    Kari E Guenther

    I am also having problems dragging bullets. It stopped any visual indication the bullet is hovered between items. Instead, it toggles the dropdown arrow of either the item above or below where you are trying to place it. Also, when I release click+hold, the "grabbed fist" icon for the arrow remains. I have to hit escape for it to drop. 

    In addition, I can no longer click on a bullet to 'zoom in,' making that bullet the new page header.

    0
    Comment actions Permalink
  • Avatar
    JNE WIESE

    I have the same problems for a while:

    - Indent doesnt work

    - Dragging items wont work

    It comes and goes. F5 or Shift F5 doesn't solve it, only sign-out/sign-in works.

    Really annoying bug as it relates to the basic functionality.

    Browser: Versie 75.0.3770.142 (Officiële build) (64-bits)

    Device: Windows 10, several versions.

     

    0
    Comment actions Permalink
  • Avatar
    Caren Florance

    I'm having a similar problem -- I'll be working happily and then suddenly I can't indent things or move points up or down. I often refresh the screen or close the window and re-open it and that seems to help but today I'm not successful. I'm on Mac, OS Sierra, and using Chrome. 

    0
    Comment actions Permalink
  • Avatar
    Lori

    Hi Frank,

    It appears many of us are having the same issue, See trail in this post. Have you guys solved the issue?

     

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Hi folks,

    This is a tough one to isolate. Thus far, from this thread I see it's on Mac and Windows... specifically on Chrome. That's a very wide net and a small handful of folk have brought it up in the space of 2 months.

    Has anyone here had success using Safari or Firefox on the same operating system/ desktop? Just trying to get a handle on this and narrow things down. 

    BTW, I've only just now started following this thread. I've just been given "official" access here and I'm using a previously existing account... so responses that were previously from Lee appear as if it was myself. 

    I'll keep a close eye on this and bring it up with Jesse... BUT... I need to be able to reproduce this bug under specific conditions before it can be tackled.

    I'm assuming that those who have posted here have since updated their Chrome version... so I'm going to need to verify from scratch again:

    1. Chrome version
    2. Operating system: Mac/ Windows/ Linux
    3. Laptop/ PC model
    4. Is this a Chrome thing? Have folk had success w/ other browsers (Firefox, Safari, Opera...)

    Thanks Lori!

    0
    Comment actions Permalink
  • Avatar
    Lori

    My specs once again - 

    1. Google Chrome is up to date Version 76.0.3809.100 (Official Build) (64-bit)

    2. Operating system: Windows

    3. Laptop

    0
    Comment actions Permalink
  • Avatar
    JNE WIESE

    Hi Frank,

    Also e-mailed you with a recording of it with console open.

     

    My specs:

    Chrome version: 76.0.3809.100 64 bits.

    OS: Windows 10 pro, version 1903, build 18362.295

    Also have the same thing on laptop with Win10 entreprise using chrome.

     

    Doesn't occur on Edge or Safari, seems to be isolated to chrome - which narrows it down ;)

     

    Hope this helps, let me know if there's something I can do to help narrow the bug down.

     

    Cheers,

     

    Jim.

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Hi Jim and Lori,

    Would you mind deactivating all your Chrome extensions and refreshing your WorkFlowy tab to see if something might be interfering? I have found multiple unrelated-to-WorkFlowy Chrome extensions which have interfered with the proper running of WorkFlowy. Sometimes they do things like hijack keyboard shortcuts.

    Here's a great extension that toggles all extensions in use on/off: 
    https://chrome.google.com/webstore/detail/disable-extensions-tempor/lcfdefmogcogicollfebhgjiiakbjdje

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    daniel paner

    I am having the same behavior.  Just started happening a few minutes ago.  Can't indent or outdent using keyboard or mouse.  Windows version, latest.

    0
    Comment actions Permalink
  • Avatar
    daniel paner

    And, logging out, then back in, resolves it (temporarily?)

     

    0
    Comment actions Permalink

Please sign in to leave a comment.