workflowy tabs don't open when starting browser

Answered

Comments

3 comments

  • Official comment
    Avatar
    WorkFlowy Support

    What I believe is happening is that you have the 'Open links in App' setting turned on. If you click the gear icon in the upper right corner, choose 'Settings', then uncheck 'Open links in App' that should solve your problem

     

    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Fascinating. Let's see if we can fix that. Thanks for letting us know.

    0
    Comment actions Permalink
  • Avatar
    Máté Simor

    Thanks, that worked!

    0
    Comment actions Permalink

Please sign in to leave a comment.