WorkFlowy requires OS X 10.10 or later?

Completed

Comments

3 comments

  • Avatar
    Frank (Workflowy Support)

    Sorry, we had to upgrade the Desktop version to be reliant on the newer OS to fix a few bugs. Hopefully you can upgrade too. 

    0
    Comment actions Permalink
  • Avatar
    Björn Juliusson

    Thank you for your reply. I have to stay on 10.9.5 because of other programs in my workflow. Can I download an earlier version of WorkFlowy?

    The WorkFlowy-application on my Mac has been uploaded to my computer and upgraded to 1.2.8 without my consent, or any message about system requirements?

    0
    Comment actions Permalink
  • Avatar
    Björn Juliusson

    ?

    0
    Comment actions Permalink

Please sign in to leave a comment.