Keyboard (⇧⌘ + ←→) shortcut for ZOOM IN / ZOOM OUT doesn't work (Macbook)

Completed

Comments

4 comments

  • Avatar
    a g capey

    same on my PC - both web app & desktop app.

     

  • Avatar
    Lee Granas

    On the PC try Alt < or Alt >

    On the Mac, one of those should work. Write to us at help@workflowy.com and we can troubleshoot with you more directly.

  • Avatar
    a g capey

    fair enough, any hope of getting the panel of shortcuts updated?

  • Avatar
    Thomas S

    Dear Lee Granas, thank you – I'll be writing you shortly. But let me just state here that maybe the problem (where neither of the two keyboard shortcuts for ZOOM IN / ZOOM OUT work) has to do with my keyboard's language setting (Danish)? And furthermore: I think it would be great if one had the option to customize keyboard shortcuts for the WorkFlorry desktop application! 

    Cheers! 

Please sign in to leave a comment.