Chrome asks to update password after looking at Settings

Answered

Comments

2 comments

  • Avatar
    Lee Granas

    This sounds like a browser issue rather than a WorkFlowy one. Maybe check your browser autofill settings and turn them off? Or clear any browser extensions? 

  • Avatar
    Trevor Claiborne

    I've tried clearing all extensions and the issue still persists. I can try turning off autofill, but I don't want to do that globally.

    I found a workaround, but it's not ideal. I deleted Workflowy from my saved passwords list. After that I was still prompted to save passwordpasswordpassword as my password. However, I was now able to blacklist workflowy.com from password saving. So I am no longer getting that pop up every time I open and close settings.

Please sign in to leave a comment.