BROKEN: Shortcut Quick Page switch with (Alt + Shift + 9/0 for Windows)

Completed

Comments

11 comments

  • Avatar
    Federico Pena

    This is also not working on Mac OS and is a total productivity killer for me. Please fix it!

  • Avatar
    Željko Glavinić

    I have intended to pay for Workflowy Pro but sudenly there is no keyboard shortcut for siblings - alt + shift + 9/0. Now I'm waiting for WF team to fix it. 

  • Avatar
    Federico Pena

    How does WorkFlowy communicate to its customers that they acknowledge a problem and plan to do something about it? 

  • Avatar
    Jeremy J Schmit

    I have been paying for Workflowy Pro for quite some time now and use it every day for both Business and Personal life. It's definitely frustrating to be without the key usable features that make Workflowy great on client calls. I know the Workflowy team does their best to get fixes back to the community. Hoping this is mended soon.

  • Avatar
    Jeremy J Schmit

    All, it appears that the Beta version is now working for the quick switch shortcut.

    However, you will have to add "beta.workflowy.com" to your browser manually because simply selecting Beta mode in settings will not forward you to the Beta sub domain for some reason as it has in the past. So add "beta." in front of workflowy in your url and it should be solved!

     

  • Avatar
    Federico Pena

    Thanks Jeremy! This bug was so in the way of having productive WorkFlowy user experience for me.

  • Avatar
    Jeremy J Schmit

    You are welcome Federico!

    Yes, agreed. That flexibility and ease of navigation is one of Workflowy's best assets during my client calls. Cheers.

  • Avatar
    Lee Granas

    We acknowledge the problem and have fixed it in Beta. Sorry for the inconvenience!

  • Avatar
    ALEKSEI SMOLIANINOV

    Doesn't work on macOS for me – even in Beta.

    And it's very frustrating :(

    UPD: It currently works in Beta (1/31/2018)

  • Avatar
    Jeremy J Schmit

    Lee, it was fixed in Beta. But now this morning only the Alt+Shift+9 works.

    I cannot flip pages the other way with Alt+Shift+0 any longer.

  • Avatar
    Lee Granas

    This is now fixed!

     

     

Please sign in to leave a comment.