Major tag BUG in beta

Completed

Comments

8 comments

  • Avatar
    BOB ELLIOTT

    I have noticed this also. I found the way it used to work useful.

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    The behavior you want is how it should work and how it currently works on Chrome/Mac.

    What browser or platform are you seeing this incorrect behavior on?

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    BOB ELLIOTT

    Lee, it seems to be working like it used to in Chrome. Which is actually a nice feature. I am able to click to filter by tag and then to click to remove the filter. I am also able to click to add a second tag to filter by both of the tags. And then I'm able to remove the tag filter by clicking on them. It was not working like that yesterday so the fix is nice.

    0
    Comment actions Permalink
  • Avatar
    Endre Johan Myrvang

    I was hoping you would say that Lee. The incorrect behaviour is on Chrome in Win10.

    Cheers

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Glad to hear it, Carl.

    Thanks Endre, we will look into fixing that right away.

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    Endre- do you mind confirming that this is still broken for you in Windows? We pushed a fix to Beta today that might have resolved it.

    0
    Comment actions Permalink
  • Avatar
    BOB ELLIOTT

    Lee, it looks like clicking on tags in Android now clears the tag search like it originally did. That's nice.

    0
    Comment actions Permalink
  • Avatar
    Endre Johan Myrvang

    Lee, yes, it is working perfectly on Chrome / Win now. Cheers

    0
    Comment actions Permalink

Please sign in to leave a comment.