new UI has too much spacing

Completed

Comments

3 comments

  • Avatar
    rawbytz

    In settings, change your font to something other than "System".

    0
    Comment actions Permalink
  • Avatar
    Frank (Workflowy Support)

    You can also select Settings > Theme > Vintage to get the original line spacing. 

    0
    Comment actions Permalink
  • Avatar
    Timothy A Scott

    This is a big deal for me. How much I can see on the screen often matters.

    Setting to Vintage theme does not affect line spacing. Using a font other than System does, but that's a bad way to control line spacing. It should be a setting.

    0
    Comment actions Permalink

Please sign in to leave a comment.