Long lists aren't loaded properly in Chrome

Completed

Comments

2 comments

  • Avatar
    Frank (Workflowy Support)

    Hi there,

    Are you by chance a WorkFlowy Alpha member?

    There's a current bug in the "Large Projects Optimization" code that causes this extra white space. If you disable this https://workflowy.com/features/toggle you'll solve this bug. 

    Thanks!

    1
    Comment actions Permalink
  • Avatar
    greencocoa

    Thank you!

    0
    Comment actions Permalink

Please sign in to leave a comment.